<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>H91IT Isla Taboga NA-072 | DxCoffee</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.dxcoffee.com/eng/wp-content/themes/newspaper_v1.0/style.css" />
<link rel="alternate" type="application/rss+xml" title="DxCoffee RSS Feed" href="http://www.dxcoffee.com/eng/feed/" />
<link rel="alternate" type="application/atom+xml" title="DxCoffee Atom Feed" href="http://www.dxcoffee.com/eng/feed/atom/" />
<link rel="pingback" href="http://www.dxcoffee.com/eng/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="http://www.dxcoffee.com/eng/wp-content/themes/newspaper_v1.0/styles/red.css" />	
<link rel="stylesheet" type="text/css" href="http://www.dxcoffee.com/eng/wp-content/themes/newspaper_v1.0/custom.css" />

<script type='text/javascript'>var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-73567456-2']);_gaq.push(['_trackPageview']);(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[394,438] -->
<meta name="description"  content="H91IT Isla Taboga NA-072" />

<meta name="keywords"  content="h91it isla taboga na-072,h91it,hp1drk,hp1mac,hp1ris,hp1yls,isla taboga,na-072" />

<meta property="og:title" content="H91IT Isla Taboga NA-072 | DxCoffee" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://www.dxcoffee.com/eng/2017/h91it-isla-taboga-na-072/" />
<meta property="og:image" content="http://www.dxcoffee.com/eng/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="DxCoffee" />
<meta property="og:description" content="H91IT Isla Taboga NA-072" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="H91IT Isla Taboga NA-072 | DxCoffee" />
<meta name="twitter:description" content="H91IT Isla Taboga NA-072" />
<meta name="twitter:image" content="http://www.dxcoffee.com/eng/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.dxcoffee.com/eng/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DxCoffee &raquo; H91IT Isla Taboga NA-072 Comments Feed" href="http://www.dxcoffee.com/eng/2017/h91it-isla-taboga-na-072/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dxcoffee.com\/eng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Newspaper v.1.0.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.dxcoffee.com/eng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='digg-digg-css'  href='http://www.dxcoffee.com/eng/wp-content/plugins/digg-digg/css/diggdigg-style.css?ver=5.3.6' type='text/css' media='screen' />
<link rel='stylesheet' id='socialbox-css'  href='http://www.dxcoffee.com/eng/wp-content/plugins/socialbox/css/socialbox.css?ver=1.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.dxcoffee.com/eng/wp-content/themes/newspaper_v1.0/includes/js/jquery.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.dxcoffee.com/eng/wp-content/themes/newspaper_v1.0/includes/js/superfish.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.dxcoffee.com/eng/wp-content/themes/newspaper_v1.0/includes/js/tabber.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.dxcoffee.com/eng/wp-content/themes/newspaper_v1.0/includes/js/custom.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.dxcoffee.com/eng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dxcoffee.com/eng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dxcoffee.com/eng/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='J70VR &#038; &#8230;. by Heli DD0VR and Bigi DE3BWR' href='http://www.dxcoffee.com/eng/2017/j70vr-by-heli-dd0vr-and-bigi-de3bwr/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="http://www.dxcoffee.com/eng/2017/h91it-isla-taboga-na-072/" />
<link rel='shortlink' href='http://www.dxcoffee.com/eng/?p=37864' />
<link rel="alternate" type="application/json+oembed" href="http://www.dxcoffee.com/eng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dxcoffee.com%2Feng%2F2017%2Fh91it-isla-taboga-na-072%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dxcoffee.com/eng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dxcoffee.com%2Feng%2F2017%2Fh91it-isla-taboga-na-072%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.dxcoffee.com/eng/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.dxcoffee.com/eng/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<meta property="og:site_name" content="DxCoffee" />
<meta property="og:type" content="website" />
<meta property="og:image" content="http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/Taboga_Colage_02.jpg" />
<meta property="og:title" content="H91IT Isla Taboga NA-072" />
<meta property="og:url" content="http://www.dxcoffee.com/eng/2017/h91it-isla-taboga-na-072/" />
<script type='text/javascript' src='http://www.dxcoffee.com/eng/wp-content/plugins/flickr-highslide/highslide/highslide-with-gallery.js'></script>
<script type='text/javascript'>hs.graphicsDir = 'http://www.dxcoffee.com/eng/wp-content/plugins/flickr-highslide/highslide/graphics/'; hs.showCredits = false;</script>
<script type='text/javascript'>
			hs.align = 'center';
			hs.transitions = ['expand', 'crossfade'];
			hs.outlineType = 'rounded-white';
			hs.fadeInOut = true;
			hs.addSlideshow({
				interval: 5000,
				repeat: false,
				useControls: true,
				fixedControls: 'fit',
				overlayOptions: {
					opacity: .75,
					position: 'bottom center',
					hideOnMouseOut: true
				}
			});
		</script>
<link rel='stylesheet' href='http://www.dxcoffee.com/eng/wp-content/plugins/flickr-highslide/highslide/highslide.css' type='text/css' />
<link rel="publisher" href="https://plus.google.com/u/0/105241083205389475318"/>
     <script type="text/javascript">
     /* <![CDATA[ */
     function open_win(mp3_player_version, mp3_align, plyrs, transparent, id, blog_plyrs,  mp3wid, mp3high, aps, sound, playlst, playlistfolder, shuffle, colors, nums, mp3_player_plugin_url, which)
       {  
        window.open(mp3_player_plugin_url+ 'pop_up_mp.php?a=' +mp3_player_version+ '&b=' +mp3_align+ '&c=' +plyrs+ '&d=' +id+ '&e=' +transparent+ '&f=' +blog_plyrs+ '&g=' +mp3wid+ '&h=' +mp3high+ '&i=' +aps+ '&j=' +sound+ '&k=' +playlst+ '&l=' +playlistfolder+ '&m=' +shuffle+ '&n=' +colors+ '&o=' +nums+ '&p=' +mp3_player_plugin_url+ '&q=' +which, '_blank', 'statusbar=no, titlebar=no, toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=yes, copyhistory=no, width='+mp3wid+', height='+mp3high); 
        }
        /* ]]> */
        </script><!-- <meta name="NextGEN" version="2.2.14" /> -->
<link rel="shortcut icon" href="http://www.dxcoffee.com/ita/wp-content/uploads/2012/10/favicon1.ico" /><!-- Custom Styling -->
<style type="text/css">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19090346-1', 'auto');
  ga('send', 'pageview');

</script>
</style>
<script type="text/javascript" src="http://www.dxcoffee.com/eng/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1511903662"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<link rel='stylesheet' id='basecss-css'  href='http://www.dxcoffee.com/eng/wp-content/plugins/eu-cookie-law/css/style.css?ver=4.9' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-37864 single-format-standard unknown">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/it_IT/all.js#xfbml=1&appId=190281951012283";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="wrapper">

	<div id="top">
	
				
        <div id="search">
			<form method="get" id="searchform" action="http://www.dxcoffee.com/eng">
				<input type="text" class="field" name="s" id="s"  value="Search this site..." onfocus="if (this.value == 'Search this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this site...';}" />
				<input id="searchsubmit" type="image" src="http://www.dxcoffee.com/eng/wp-content/themes/newspaper_v1.0/images/ico-search.gif" value="Go" />
			</form>
		</div><!--end #search -->        
						
	</div> <!-- end #top -->

	<div id="header">
	
			
			<div class="header-quote quote-left">
		    	<span class="img"><img src="" alt="" /></span> 
		        <span class="quote-text"> 
		            <span class="quote-bold"> </span> 
		            <span class="quote"> </span> 
		        </span> 
		  	</div><!-- end .header-quote .quote-left --> 
	  	
	  		
		<div id="header-with-quote">		
				
			<a href="http://www.dxcoffee.com/eng"><img src="http://www.dxcoffee.com/eng/wp-content/uploads/2012/10/logo-lungo1.png" alt="DxCoffee" id="logo"/></a>
			
			    
	    </div> <!-- #header-with-quote #header-with-ad -->
	    
			    
		    <div class="header-quote quote-right">
		        <span class="img"><img src="" alt="" /></span>
		        <span class="quote-text"> 
		            <span class="quote-bold"> </span> 
		            <span class="quote"></span> 
		        </span>
		    </div> <!--end .header-quote .quote-right--> 
	
	  		  	
			  	
		<div class="clear"></div>    
			
	</div><!--end #header-->

	<div id="primary-nav">
	
		<div class="nav">
		
							<ul id="" class="">
											<li class="home-list"><a href="http://www.dxcoffee.com/eng" class="home ">Home</a></li>	
										
						<li class="cat-item cat-item-4"><a href="http://www.dxcoffee.com/eng/category/book/" title="DxCoffee without a library is like a castle without the armory">Book</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.dxcoffee.com/eng/category/contesting/" title=" Contesting is a good way to improve your skills">Contesting</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.dxcoffee.com/eng/category/dxing/" >Dxing</a>
</li>
	<li class="cat-item cat-item-128"><a href="http://www.dxcoffee.com/eng/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-2937"><a href="http://www.dxcoffee.com/eng/category/geopolitics/" >Geopolitics</a>
</li>
	<li class="cat-item cat-item-580"><a href="http://www.dxcoffee.com/eng/category/propagation/" >Propagation</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.dxcoffee.com/eng/category/technology/" title="Small circuits, big antennas, newest softwares">Technology</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.dxcoffee.com/eng/category/upcoming/" >Upcoming</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.dxcoffee.com/eng/category/video/" >Video</a>
</li>
				</ul>
							
		</div><!--end .nav-->
		
	</div><!--#primary-nav-->
	
	<div id="secondary-nav"> 
		
		<div class="nav">
	
			<ul id="menu-menudw" class=""><li id="menu-item-10115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10115"><a href="http://www.dxcoffee.com/eng/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-10119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10119"><a href="http://www.dxcoffee.com/eng/about-us/staff/">EDITORIAL STAFF</a></li>
	<li id="menu-item-10123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10123"><a href="http://www.dxcoffee.com/eng/join-us/logo/">USE OUR LOGO</a></li>
	<li id="menu-item-10117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10117"><a href="http://www.dxcoffee.com/eng/about-us/our-logo/">OUR LOGO</a></li>
	<li id="menu-item-10118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10118"><a href="http://www.dxcoffee.com/eng/about-us/dx-memories/">MEMORIES</a></li>
	<li id="menu-item-10116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10116"><a href="http://www.dxcoffee.com/eng/about-us/iphone/">iPHONE APP</a></li>
	<li id="menu-item-10120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10120"><a href="http://www.dxcoffee.com/eng/about-us/donate/">DONATE</a></li>
	<li id="menu-item-10121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10121"><a href="http://www.dxcoffee.com/eng/join-us/">Join us!</a></li>
</ul>
</li>
<li id="menu-item-10122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10122"><a href="http://www.dxcoffee.com/eng/join-us/qsl-gallery/">QSL GALLERY</a></li>
<li id="menu-item-10124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10124"><a href="http://www.dxcoffee.com/eng/contact/">Contact</a></li>
<li id="menu-item-18777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18777"><a href="http://www.dxcoffee.com/eng/dxcoffee-party-2016/">DxCoffee Party 2016</a></li>
<li id="menu-item-19131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19131"><a href="http://www.dxcoffee.com/eng/communication-award/">DxCoffee Award</a></li>
</ul>	
		</div><!--end .nav-->
		
		
		<ul class="nav-social">
			
							<li><a class="nav-rss" title="Subscribe via Feedburner" href="http://feeds.feedburner.com/dxcoffee/eng" rel="nofollow" target="_blank">RSS</a></li>
				<li><a class="nav-email" href="http://feedburner.google.com/fb/a/mailverify?uri=dxcoffee/eng&amp;loc=en_US" rel="nofollow" target="_blank">Email</a></li>				
					    
							<li><a class="nav-twitter" href="http://twitter.com/dxcoffee" rel="nofollow" target="_blank">Twitter</a></li>
					
							<li><a class="nav-facebook" href="http://www.facebook.com/dxcoffee" rel="nofollow" target="_blank">Facebook</a></li>
			 
<li><a class="nav-italy" href="http://www.dxcoffee.com/ita/" rel="nofollow" target="_blank">Italian</a></li>
  
		
		</ul> <!-- end .nav-social -->
		
				    	    
	</div> <!--end #secondary-nav-->

	<div id="container">
<div id="content">

	<div id="breadcrumbs">
		
					<a href="http://www.dxcoffee.com/eng">Home</a> 
				
									<a href="http://www.dxcoffee.com/eng/category/upcoming/">Upcoming</a> H91IT Isla Taboga NA-072					
</div><!--end #breadcrumbs-->
		
		<div id="post-37864" class="post-37864 post type-post status-publish format-standard has-post-thumbnail hentry category-upcoming tag-h91it tag-hp1drk tag-hp1mac tag-hp1ris tag-hp1yls tag-isla-taboga tag-na-072">
				
			<h1 class="entry-title">H91IT Isla Taboga NA-072</h1>
			
			<div class="entry-meta">
				Posted about <abbr title="November 27, 2017 at 9:38 am">2 days ago</abbr> <span class="entry-sep">|</span> <span class="entry-comment"><a href="http://www.dxcoffee.com/eng/2017/h91it-isla-taboga-na-072/#respond">0 comment</a></span></span>
			</div> <!--end .entry-meta-->
    
			<div class="entry entry-content">
			
							
				<div class='dd_post_share dd_post_share_right'><div class='dd_buttons'><div class='dd_button'><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.dxcoffee.com/eng/2017/h91it-isla-taboga-na-072/" send="false" show_faces="false"  layout="box_count" width="50"  ></fb:like></div><div class='dd_button'><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.dxcoffee.com/eng/2017/h91it-isla-taboga-na-072/" data-count="vertical" data-text="H91IT Isla Taboga NA-072" data-via="" ></a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div></div></div><p>Ricardo Schwarz HP1RIS informs DxCoffee Readers:</p>
<blockquote><p><span style="color: rgb(0, 0, 255);">&#8220;Dear Sirs, hoping you are very well,</span><br />
<span style="color: rgb(0, 0, 255);"> We will be activating Isla Taboga H91IT IOTA NA072, from 6th to 9th day of January 2018,&nbsp;</span><span style="color: rgb(0, 0, 255);"> operated by HP1MAC, HP1RIS, HP1YLS and HP1DRK, in the bands of 10 to 40 meters, with FT991 , FT891 and FT817,&nbsp;</span><span style="color: rgb(0, 0, 255);"> vertical antennas, dipoles and end fed, the QSL via HP1RCP Radio Club de Panama.</span><br />
<span style="color: rgb(0, 0, 255);"> More information and photo on <a style="color: rgb(0, 0, 255);" href="http://qrz.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=it&amp;q=http://qrz.com&amp;source=gmail&amp;ust=1511855620518000&amp;usg=AFQjCNHtYiVe609QA57kc09vho8M3YJBPA">qrz.com</a> H91IT</span><br />
<span style="color: rgb(0, 0, 255);"> Thanking you for posting this activation on your important DX Coffee website,</span><br />
<span style="color: rgb(0, 0, 255);"> Best regards, 73&#8243;</span></p></blockquote>
<p><a href="http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/Taboga_Colage_02.jpg"><img width="300" height="175" class="alignnone size-medium wp-image-37865" alt="" src="http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/Taboga_Colage_02-300x175.jpg" srcset="http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/Taboga_Colage_02-300x175.jpg 300w, http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/Taboga_Colage_02-768x449.jpg 768w, http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/Taboga_Colage_02-1024x599.jpg 1024w, http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/Taboga_Colage_02.jpg 1459w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<div class='dd_post_share'><div class='dd_buttons'><div class='dd_button'><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall' href='http://www.dxcoffee.com/eng/2017/h91it-isla-taboga-na-072/'></g:plusone></div><div class='dd_button'><a href="http://bufferapp.com/add" class="buffer-add-button" data-count="vertical" data-url="http://www.dxcoffee.com/eng/2017/h91it-isla-taboga-na-072/" data-via=""></a><script type="text/javascript" src="http://static.bufferapp.com/js/button.js"></script></div><div class='dd_button'><script src='http://www.stumbleupon.com/hostedbadge.php?s=5&amp;r=http%3A%2F%2Fwww.dxcoffee.com%2Feng%2F2017%2Fh91it-isla-taboga-na-072%2F'></script></div><div class='dd_button'><div class='dd_delicious_normal_image dd_delicious'><a href='http://delicious.com/save' onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent('http://www.dxcoffee.com/eng/2017/h91it-isla-taboga-na-072/')+'&amp;title='+encodeURIComponent('H91IT Isla Taboga NA-072'),'delicious', 'toolbar=no,width=550,height=550'); return false;"><span id='DD_DELICIOUS_AJAX_37864'></span></a></div></div><div class='dd_button'><a title='Post on Google Buzz' class='google-buzz-button' href='http://www.google.com/buzz/post' data-button-style='normal-count' data-url='http://www.dxcoffee.com/eng/2017/h91it-isla-taboga-na-072/'></a><script type='text/javascript' src='http://www.google.com/buzz/api/button.js'></script></div><div class='dd_button'><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dxcoffee.com%2Feng%2F2017%2Fh91it-isla-taboga-na-072%2F&description=H91IT%20Isla%20Taboga%20NA-072&media=http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/Taboga_Colage_02.jpg" class="pin-it-button dd-pinterest-ajax-load dd-pinterest-37864" count-layout="vertical"></a></div><div class='dd_button'><div class='dd-reddit-ajax-load dd-reddit-37864'></div><iframe class='DD_REDDIT_AJAX_37864' src='' height='0' width='0' scrolling='no' frameborder='0'></iframe></div><div class='dd_button'><script type='text/javascript'>(function() {var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];s.type = 'text/javascript';s.async = true;s.src = 'http://widgets.digg.com/buttons.js';s1.parentNode.insertBefore(s, s1);})();</script> <a class='DiggThisButton DiggMedium' href='http://digg.com/submit?url=http%3A%2F%2Fwww.dxcoffee.com%2Feng%2F2017%2Fh91it-isla-taboga-na-072%2F&amp;title=H91IT%20Isla%20Taboga%20NA-072'></a></div><div class='dd_button'><iframe src='http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.dxcoffee.com%2Feng%2F2017%2Fh91it-isla-taboga-na-072%2F&amp;locale=en_US&amp;layout=standard&amp;action=recommend&amp;width=400&amp;height=24&amp;colorscheme=light' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:500px; height:24px;' allowTransparency='true'></iframe></div></div><div style='clear:both'></div></div><script type="text/javascript"> jQuery(document).ready(function($) { window.setTimeout('loadDelicious_37864()',1000);window.setTimeout('loadPinterest_37864()',1000);window.setTimeout('loadReddit_37864()',1000); }); </script><script type="text/javascript"> function loadDelicious_37864(){ jQuery(document).ready(function($) { $('.dd-delicious-37864').remove();$.getJSON('http://feeds.delicious.com/v2/json/urlinfo/data?url=http://www.dxcoffee.com/eng/2017/h91it-isla-taboga-na-072/&amp;callback=?',function(data) {var msg ='';var count = 0;if (data.length > 0) {count = data[0].total_posts;if(count ==0){msg = '0';}else if(count ==1){msg = '1';}else{msg = count}}else{msg = '0';}$('#DD_DELICIOUS_AJAX_37864').text(msg);}); }); }function loadPinterest_37864(){ jQuery(document).ready(function($) { $.getScript('http://assets.pinterest.com/js/pinit.js'); }); } function loadReddit_37864(){ jQuery(document).ready(function($) { $('.dd-reddit-37864').remove();$('.DD_REDDIT_AJAX_37864').attr('width','51');$('.DD_REDDIT_AJAX_37864').attr('height','69');$('.DD_REDDIT_AJAX_37864').attr('src','http://www.reddit.com/static/button/button2.html?width=51&url=http%3A%2F%2Fwww.dxcoffee.com%2Feng%2F2017%2Fh91it-isla-taboga-na-072%2F&title=H91IT%20Isla%20Taboga%20NA-072&newwindow=1'); }); }</script><!-- Social Buttons Generated by Digg Digg plugin v5.3.6,
    Author : Buffer, Inc
    Website : http://bufferapp.com/diggdigg -->							
							
			</div> <!--end .entry-->

			<div class="entry-tags"><span>Tags:</span>&nbsp;<a href="http://www.dxcoffee.com/eng/tag/h91it/" rel="tag">H91IT</a>, <a href="http://www.dxcoffee.com/eng/tag/hp1drk/" rel="tag">HP1DRK</a>, <a href="http://www.dxcoffee.com/eng/tag/hp1mac/" rel="tag">HP1MAC</a>, <a href="http://www.dxcoffee.com/eng/tag/hp1ris/" rel="tag">HP1RIS</a>, <a href="http://www.dxcoffee.com/eng/tag/hp1yls/" rel="tag">HP1YLS</a>, <a href="http://www.dxcoffee.com/eng/tag/isla-taboga/" rel="tag">Isla Taboga</a>, <a href="http://www.dxcoffee.com/eng/tag/na-072/" rel="tag">NA-072</a></div>			
			 
			
				<div class="entry-author clear">
					<div class="author-avatar">
					<img alt='IZ8IYX' src='http://www.dxcoffee.com/eng/wp-content/uploads/2015/11/unnamed-2-52x52.jpg' class='avatar avatar-52 photo' height='52' width='52' />					</div> <!--end .author-avatar-->
					<div class="author-description">
						<h3>IZ8IYX</h3>
						<p>Journalist and Chief Editor of DxCoffee.com &#8211;<br />
I wrote DX articles for: The DX Magazine (USA), CQ Ham Radio (Japan), DX Magazine 59 (Japan), Radio Amateur CQ (Spain), Radio Rivista (Italy), MDXC Book Italy, CQ Elettronica (Italy).</p>
						<div id="author-link">
							<a href="http://www.dxcoffee.com/eng/author/iz8iyx/" title="View all posts by IZ8IYX">View all posts by IZ8IYX &rarr;</a>
						</div> <!--end .author-link-->
					</div> <!--end .author-description-->
				</div> <!--end .entry-author-->

				

						
				<div class="entry-bottom">
				
					<div class="entry-social">
						<h3 class="section-title">What Next?</h3>
						<ul class="clear"><li class="twitter_icon"><a title="Retweet this post on Twitter" href="http://twitter.com/home?status=H91IT%20Isla%20Taboga%20NA-072%20-%20http://www.dxcoffee.com/eng/?p=37864">Retweet this post on Twitter</a></li><li class="facebook_icon"><a title="Like this post on Facebook" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.dxcoffee.com%2Feng%2F2017%2Fh91it-isla-taboga-na-072%2F&amp;t=H91IT%20Isla%20Taboga%20NA-072">Like this post on Facebook</a></li><li class="stumbleupon_icon"><a title="StumbleUpon this post" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.dxcoffee.com%2Feng%2F2017%2Fh91it-isla-taboga-na-072%2F&amp;title=H91IT%20Isla%20Taboga%20NA-072">StumbleUpon this post</a></li><li class="digg_icon"><a title="Digg this post" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.dxcoffee.com%2Feng%2F2017%2Fh91it-isla-taboga-na-072%2F&amp;title=H91IT%20Isla%20Taboga%20NA-072&amp;bodytext=Ricardo%20Schwarz%20HP1RIS%20informs%20DxCoffee%20Readers%3A%22Dear%20Sirs%2C%20hoping%20you%20are%20very%20well%2C%20We%20will%20be%20activating%20Isla%20Taboga%20H91IT%20IOTA%20NA072%2C%20from%206th%20to%209th%20day%20of%20January%202018%2C%26nbsp%3B%20operated%20by%20HP1MAC%2C%20HP1RIS%2C%20HP1YLS%20and%20HP1DRK%2C%20in%20the%20bands%20of%2010">Digg this post</a></li><li class="delicious_icon"><a title="Bookmark on del.icio.us" href="http://delicious.com/post?url=http%3A%2F%2Fwww.dxcoffee.com%2Feng%2F2017%2Fh91it-isla-taboga-na-072%2F&amp;title=H91IT%20Isla%20Taboga%20NA-072&amp;notes=Ricardo%20Schwarz%20HP1RIS%20informs%20DxCoffee%20Readers%3A%22Dear%20Sirs%2C%20hoping%20you%20are%20very%20well%2C%20We%20will%20be%20activating%20Isla%20Taboga%20H91IT%20IOTA%20NA072%2C%20from%206th%20to%209th%20day%20of%20January%202018%2C%26nbsp%3B%20operated%20by%20HP1MAC%2C%20HP1RIS%2C%20HP1YLS%20and%20HP1DRK%2C%20in%20the%20bands%20of%2010">Bookmark on del.icio.us</a></li></ul>	
					</div> <!--end .entry-social-->	
					
					<div class="entry-related-posts">
								<h3>Related Articles</h3>
			<ul>		
	    				<li>
					<a class="title" href="http://www.dxcoffee.com/eng/2017/h91it-taboga-island-na-072/" rel="bookmark">H91IT Taboga Island NA-072</a>
				</li>				
	    				<li>
					<a class="title" href="http://www.dxcoffee.com/eng/2015/h91t-taboga-island-iota-na-072/" rel="bookmark">H91T Taboga island IOTA NA-072 [Photo/Report]</a>
				</li>				
	    			</ul>		
	  					</div> <!-- end .entry-related-posts -->
			
					<div class="clear"></div>
			
				</div> <!-- end .entry-bottom -->			
			
							
		</div> <!--end #post-->

<!-- You can start editing here. -->

<div class="comments-box">

	<a name="comments" id="comments"></a>

	
<!-- If comments are open, but there are no comments. -->




<div id="respond">

	<h3>Leave a Reply</h3>
	
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/eng/2017/h91it-isla-taboga-na-072/#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> <!--end .cancel-comment-reply-->
	
		
		<form action="http://www.dxcoffee.com/eng/wp-comments-post.php" method="post" id="commentform" name="commentform">
  			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>

			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>

			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

			
	<!--<p><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </p>-->

			<p><textarea name="comment" id="comment" rows="10" cols="50" tabindex="4"></textarea></p>

			<a onclick="document.commentform.submit();" class="button"><span>Submit Comment</span></a>
			
			<div class="clear"></div>
			
			<input type="hidden" name="comment_post_ID" value="37864" />
	
			<input type='hidden' name='comment_post_ID' value='37864' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3d4d86f4a4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="226"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="http://www.dxcoffee.com/eng/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=ue59camFZIfOVUVv" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="ue59camFZIfOVUVv" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/eng/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.dxcoffee.com/eng/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.dxcoffee.com/eng/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  	
		</form> <!--end #commentform-->


</div> <!--end #respond-->


</div> <!--end #comment-box-->

</div><!--end #content-->

<div id="sidebar">
			<div id="text-9" class="widget widget_text">			<div class="textwidget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=electronics&f=ifr&linkID=2d913fe1380ae93248c038c95006cbef&t=optanex0b-20&tracking_id=optanex0b-20" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
		</div><div id="advwidget-5" class="widget widget_advwidget">	
<div class="widget-ad125">
	<a href="https://www.mhzelettronica.it/en/?utm_source=dxcoffee&utm_medium=banner&utm_campaign=MHz-2016&utm_content=300x160-eng" target="_blank"><img src="http://www.dxcoffee.com/eng/wp-content/uploads/2016/02/MHz-banner-eng-2016.gif" alt="MHZelettronica" /></a>
</div> <!-- end .widget-ad125 -->
</div>
	<div id="newsletter">
	
	<div class="subscribe">	
	 <h3 class="widget-title">E-mail Newsletter</h3>
	 <p>Complete the form below, and we'll send you an e-mail every now and again with all latest news.</p>
	 
 		<form class="subscribe-form" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=dxcoffee/eng', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input class="email" type="text" name="email" value="E-mail" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}" />

			<input type="hidden" value="dxcoffee/eng" name="uri"/>
			<input type="hidden" value="dxcoffee/eng" name="title"/>
			<input type="hidden" name="loc" value="en_US"/>
			<input class="submit" type="submit" name="submit" value="Submit" />
		</form>
		<span>Delivered by <a href="http://feedburner.google.com/" target="_blank">Feedburner</a></span>
		</div>			
	</div>	

		<div id="advwidget-3" class="widget widget_advwidget">	
<div class="widget-ad125">
	<a href="http://www.mpxelettronica.com//index.php?main_page=index&language=it" target="_blank"><img src="http://www.dxcoffee.com/eng/wp-content/uploads/2015/01/300_160_en.gif" alt="mpxelettronica" /></a>
	<a href="http://www.messi.it/en/home.htm" target="_blank"><img src="http://www.dxcoffee.com/eng/wp-content/uploads/2017/05/MFJ-DISTRIBUTOR-MP.gif" alt="Messi e Paoloni" /></a>
	<a href="http://www.eantenna.es/" target="_blank"><img src="http://www.dxcoffee.com/eng/wp-content/uploads/2016/04/eantenna.jpg" alt="EAntenna" /></a>
	<a href="https://twitter.com/dxcoffee" target="_blank"><img src="http://www.dxcoffee.com/eng/wp-content/uploads/2012/11/twitter_dxc.png" alt="Discover the Italian IOTA islands" /></a>
	<a href="http://www.hamqth.com" target="_blank"><img src="http://www.dxcoffee.com/eng/wp-content/uploads/2012/10/hamqth3.jpg" alt="HamQTH" /></a>
	<a href="http://www.dxcoffee.com/eng/dxcoffee-tshirt" target="_blank"><img src="http://www.dxcoffee.com/eng/wp-content/uploads/2013/08/Banner-125x125px.jpg" alt="DXCoffee tshirt - BUY NOW!" /></a>
	<a href="http://www.rsf-rwf.org/" target="_blank"><img src="http://www.dxcoffee.com/eng/wp-content/uploads/2015/05/image207.gif" alt="Radioaficionados sins fronteras" /></a>
</div> <!-- end .widget-ad125 -->
</div>
	<div id="tabber">
			
		<ul class="tabs">
			<li><a href="#popular-posts">Popular</a></li>
			<li><a href="#recent-posts">Latest</a></li>
	        <li><a href="#recent-comments">Comments</a></li>
			<li><a href="#tag-cloud" class="border-right-none">Tags</a></li>
		</ul> <!--end .tabs-->
			
		<div class="clear"></div>
		
		<div class="inside">
		
			<div id="popular-posts">
				<ul>
											<li>
		<img width="42" height="26" src="http://www.dxcoffee.com/eng/wp-content/uploads/2012/05/ra9usu.jpg" class="tab-thumb wp-post-image" alt="" srcset="http://www.dxcoffee.com/eng/wp-content/uploads/2012/05/ra9usu.jpg 570w, http://www.dxcoffee.com/eng/wp-content/uploads/2012/05/ra9usu-300x184.jpg 300w" sizes="(max-width: 42px) 100vw, 42px" />	 	<div class="info">
	 	<a title="7O6T: No Sleep, No Rest at 300 QSOs per Hour" href="http://www.dxcoffee.com/eng/2012/7o6t-sleep-rest-300-qsos-hour/">7O6T: No Sleep, No Rest at 300 QSOs per Hour</a>
		<span class="meta"><abbr title="May 28, 2012 at 4:12 am">6 years ago</abbr> <span class="entry-sep">|</span> <span class="entry-comment"><a href="http://www.dxcoffee.com/eng/2012/7o6t-sleep-rest-300-qsos-hour/#comments">27</a></span></span></span>
		</div> <!--end .info-->
		<div class="clear"></div>
	</li>
	<li>
		<img width="42" height="22" src="http://www.dxcoffee.com/eng/wp-content/uploads/2011/08/GuglielmoMarconi.jpg" class="tab-thumb wp-post-image" alt="" srcset="http://www.dxcoffee.com/eng/wp-content/uploads/2011/08/GuglielmoMarconi.jpg 570w, http://www.dxcoffee.com/eng/wp-content/uploads/2011/08/GuglielmoMarconi-300x157.jpg 300w" sizes="(max-width: 42px) 100vw, 42px" />	 	<div class="info">
	 	<a title="Ham radio celebrities, a long list" href="http://www.dxcoffee.com/eng/2011/ham-radio-celebrities-long-list/">Ham radio celebrities, a long list</a>
		<span class="meta"><abbr title="August 17, 2011 at 5:00 am">6 years ago</abbr> <span class="entry-sep">|</span> <span class="entry-comment"><a href="http://www.dxcoffee.com/eng/2011/ham-radio-celebrities-long-list/#comments">21</a></span></span></span>
		</div> <!--end .info-->
		<div class="clear"></div>
	</li>
	<li>
		<img width="42" height="22" src="http://www.dxcoffee.com/eng/wp-content/uploads/2012/08/ua9yab.png" class="tab-thumb wp-post-image" alt="" srcset="http://www.dxcoffee.com/eng/wp-content/uploads/2012/08/ua9yab.png 570w, http://www.dxcoffee.com/eng/wp-content/uploads/2012/08/ua9yab-300x157.png 300w" sizes="(max-width: 42px) 100vw, 42px" />	 	<div class="info">
	 	<a title="UA9YAB Dies During DXpedition (AID REQUEST UPDATE)" href="http://www.dxcoffee.com/eng/2012/ua9yab-died-dxpedition/">UA9YAB Dies During DXpedition (AID REQUEST UPDATE)</a>
		<span class="meta"><abbr title="August 13, 2012 at 5:16 pm">5 years ago</abbr> <span class="entry-sep">|</span> <span class="entry-comment"><a href="http://www.dxcoffee.com/eng/2012/ua9yab-died-dxpedition/#comments">13</a></span></span></span>
		</div> <!--end .info-->
		<div class="clear"></div>
	</li>
	<li>
		<img width="42" height="22" src="http://www.dxcoffee.com/eng/wp-content/uploads/2011/07/PB2T.jpg" class="tab-thumb wp-post-image" alt="" srcset="http://www.dxcoffee.com/eng/wp-content/uploads/2011/07/PB2T.jpg 570w, http://www.dxcoffee.com/eng/wp-content/uploads/2011/07/PB2T-300x157.jpg 300w" sizes="(max-width: 42px) 100vw, 42px" />	 	<div class="info">
	 	<a title="PB2T, IARU Region 1 President: “Is HF dying? That&#8217;s not the case for the Amateur Radio Service”" href="http://www.dxcoffee.com/eng/2011/pb2t/">PB2T, IARU Region 1 President: “Is HF dying? That&#8217;s not the case for the Amateur Radio Service”</a>
		<span class="meta"><abbr title="July 20, 2011 at 5:00 am">6 years ago</abbr> <span class="entry-sep">|</span> <span class="entry-comment"><a href="http://www.dxcoffee.com/eng/2011/pb2t/#comments">10</a></span></span></span>
		</div> <!--end .info-->
		<div class="clear"></div>
	</li>
				</ul>			
		    </div> <!--end #popular-posts-->
		       
		    <div id="recent-posts"> 
		        <ul>
						<li>
		<img width="42" height="42" src="http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/Taboga_Colage_02-42x42.jpg" class="tab-thumb wp-post-image" alt="" srcset="http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/Taboga_Colage_02-42x42.jpg 42w, http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/Taboga_Colage_02-150x150.jpg 150w, http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/Taboga_Colage_02-90x90.jpg 90w, http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/Taboga_Colage_02-100x100.jpg 100w" sizes="(max-width: 42px) 100vw, 42px" />		<div class="info">
		<a title="H91IT Isla Taboga NA-072" href="http://www.dxcoffee.com/eng/2017/h91it-isla-taboga-na-072/">H91IT Isla Taboga NA-072</a>
		<span class="meta"><abbr title="November 27, 2017 at 9:38 am">2 days ago</abbr> <span class="entry-sep">|</span> <span class="entry-comment"><a href="http://www.dxcoffee.com/eng/2017/h91it-isla-taboga-na-072/#respond">0</a></span></span></span>
		</div> <!--end .info-->
		<div class="clear"></div>
	</li>
	<li>
		<img width="42" height="42" src="http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/3-42x42.jpg" class="tab-thumb wp-post-image" alt="" srcset="http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/3-42x42.jpg 42w, http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/3-150x150.jpg 150w, http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/3-90x90.jpg 90w, http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/3-100x100.jpg 100w" sizes="(max-width: 42px) 100vw, 42px" />		<div class="info">
		<a title="J70VR &#038; &#8230;. by Heli DD0VR and Bigi DE3BWR" href="http://www.dxcoffee.com/eng/2017/j70vr-by-heli-dd0vr-and-bigi-de3bwr/">J70VR &#038; &#8230;. by Heli DD0VR and Bigi DE3BWR</a>
		<span class="meta"><abbr title="November 27, 2017 at 9:32 am">2 days ago</abbr> <span class="entry-sep">|</span> <span class="entry-comment"><a href="http://www.dxcoffee.com/eng/2017/j70vr-by-heli-dd0vr-and-bigi-de3bwr/#respond">0</a></span></span></span>
		</div> <!--end .info-->
		<div class="clear"></div>
	</li>
	<li>
		<img width="42" height="42" src="http://www.dxcoffee.com/eng/wp-content/uploads/2017/09/CY9C_Front-42x42.jpg" class="tab-thumb wp-post-image" alt="" srcset="http://www.dxcoffee.com/eng/wp-content/uploads/2017/09/CY9C_Front-42x42.jpg 42w, http://www.dxcoffee.com/eng/wp-content/uploads/2017/09/CY9C_Front-150x150.jpg 150w, http://www.dxcoffee.com/eng/wp-content/uploads/2017/09/CY9C_Front-90x90.jpg 90w, http://www.dxcoffee.com/eng/wp-content/uploads/2017/09/CY9C_Front-100x100.jpg 100w" sizes="(max-width: 42px) 100vw, 42px" />		<div class="info">
		<a title="CY9C Saint Paul Island [Update]" href="http://www.dxcoffee.com/eng/2017/cy9c-saint-paul-island/">CY9C Saint Paul Island [Update]</a>
		<span class="meta"><abbr title="November 27, 2017 at 9:10 am">2 days ago</abbr> <span class="entry-sep">|</span> <span class="entry-comment"><a href="http://www.dxcoffee.com/eng/2017/cy9c-saint-paul-island/#respond">0</a></span></span></span>
		</div> <!--end .info-->
		<div class="clear"></div>
	</li>
	<li>
		<img width="42" height="42" src="http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/ZF2PG-42x42.jpg" class="tab-thumb wp-post-image" alt="" srcset="http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/ZF2PG-42x42.jpg 42w, http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/ZF2PG-150x150.jpg 150w, http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/ZF2PG-90x90.jpg 90w, http://www.dxcoffee.com/eng/wp-content/uploads/2017/11/ZF2PG-100x100.jpg 100w" sizes="(max-width: 42px) 100vw, 42px" />		<div class="info">
		<a title="ZF2PG Cayman Islands NA-016" href="http://www.dxcoffee.com/eng/2017/zf2pg-cayman-islands-na-016/">ZF2PG Cayman Islands NA-016</a>
		<span class="meta"><abbr title="November 27, 2017 at 9:07 am">2 days ago</abbr> <span class="entry-sep">|</span> <span class="entry-comment"><a href="http://www.dxcoffee.com/eng/2017/zf2pg-cayman-islands-na-016/#respond">0</a></span></span></span>
		</div> <!--end .info-->
		<div class="clear"></div>
	</li>
                      
				</ul>	
		    </div> <!--end #recent-posts-->
		    
		    <div id="recent-comments">  
				<ul>
						<li>
		<img alt='' src='http://0.gravatar.com/avatar/6072aa7c76769272f727df3b72e1789b?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6072aa7c76769272f727df3b72e1789b?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />	
		<a href="http://www.dxcoffee.com/eng/2017/ce0ydf8an-ce0zdf8an-ce3df8an-pirate-tour/#comment-78862" title="on  CE0Y/DF8AN, CE0Z/DF8AN & CE3/DF8AN Pirate Tour">
			Romina: Excelente...
		</a>
		<div class="clear"></div>
	</li>
		<li>
		<img alt='' src='http://0.gravatar.com/avatar/311cffb06f3fc2893d7ba87dbd459d1e?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/311cffb06f3fc2893d7ba87dbd459d1e?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />	
		<a href="http://www.dxcoffee.com/eng/2017/4s7ayg-sri-lanka-as-003/#comment-78411" title="on  4S7AYG Sri Lanka AS-003">
			Bert Barry VE3QAA: It was reported earlier that you were also going to operate on 16...
		</a>
		<div class="clear"></div>
	</li>
		<li>
		<img alt='' src='http://0.gravatar.com/avatar/05e124aaa688cc87016fc76c9125d4a2?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/05e124aaa688cc87016fc76c9125d4a2?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />	
		<a href="http://www.dxcoffee.com/eng/2017/e31a-book-eritrea-dxpedition-2017/#comment-77353" title="on  E31A Book, Eritrea DXpedition 2017">
			Richard Moseson: The November issue of CQ magazine will also feature an article on...
		</a>
		<div class="clear"></div>
	</li>
		<li>
		<img alt='' src='http://0.gravatar.com/avatar/ca37dff334f78aa1ccbd267910b167f0?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ca37dff334f78aa1ccbd267910b167f0?s=84&#038;d=mm&#038;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />	
		<a href="http://www.dxcoffee.com/eng/2017/iraqi-kurdistan-to-hold-independence-referendum/#comment-77350" title="on  IRAQI Kurdistan to hold Independence Referendum">
			IU0BMP: English please :)...
		</a>
		<div class="clear"></div>
	</li>
	                    
				</ul>
		    </div> <!--end #recent-comments-->
		      
			<div id="tag-cloud">
				<a href="http://www.dxcoffee.com/eng/tag/albania/" class="tag-cloud-link tag-link-714 tag-link-position-1" style="font-size: 12.350364963504pt;" aria-label="Albania (21 items)">Albania</a>
<a href="http://www.dxcoffee.com/eng/tag/arrl/" class="tag-cloud-link tag-link-1243 tag-link-position-2" style="font-size: 15.85401459854pt;" aria-label="ARRL (87 items)">ARRL</a>
<a href="http://www.dxcoffee.com/eng/tag/belize/" class="tag-cloud-link tag-link-229 tag-link-position-3" style="font-size: 12.992700729927pt;" aria-label="Belize (27 items)">Belize</a>
<a href="http://www.dxcoffee.com/eng/tag/best-communication-award/" class="tag-cloud-link tag-link-6525 tag-link-position-4" style="font-size: 12.233576642336pt;" aria-label="best communication award (20 items)">best communication award</a>
<a href="http://www.dxcoffee.com/eng/tag/bhutan/" class="tag-cloud-link tag-link-1021 tag-link-position-5" style="font-size: 12.116788321168pt;" aria-label="bhutan (19 items)">bhutan</a>
<a href="http://www.dxcoffee.com/eng/tag/bonaire-island/" class="tag-cloud-link tag-link-1442 tag-link-position-6" style="font-size: 12.233576642336pt;" aria-label="Bonaire Island (20 items)">Bonaire Island</a>
<a href="http://www.dxcoffee.com/eng/tag/contest/" class="tag-cloud-link tag-link-30 tag-link-position-7" style="font-size: 14.569343065693pt;" aria-label="contest (52 items)">contest</a>
<a href="http://www.dxcoffee.com/eng/tag/cqww/" class="tag-cloud-link tag-link-1520 tag-link-position-8" style="font-size: 12.583941605839pt;" aria-label="CQWW (23 items)">CQWW</a>
<a href="http://www.dxcoffee.com/eng/tag/cw/" class="tag-cloud-link tag-link-1074 tag-link-position-9" style="font-size: 13.167883211679pt;" aria-label="CW (29 items)">CW</a>
<a href="http://www.dxcoffee.com/eng/tag/dx/" class="tag-cloud-link tag-link-543 tag-link-position-10" style="font-size: 12.233576642336pt;" aria-label="dx (20 items)">dx</a>
<a href="http://www.dxcoffee.com/eng/tag/dxcc/" class="tag-cloud-link tag-link-660 tag-link-position-11" style="font-size: 14.978102189781pt;" aria-label="dxcc (61 items)">dxcc</a>
<a href="http://www.dxcoffee.com/eng/tag/dxcoffee/" class="tag-cloud-link tag-link-129 tag-link-position-12" style="font-size: 15.620437956204pt;" aria-label="dxcoffee (79 items)">dxcoffee</a>
<a href="http://www.dxcoffee.com/eng/tag/dxpedition/" class="tag-cloud-link tag-link-12 tag-link-position-13" style="font-size: 13.868613138686pt;" aria-label="Dxpedition (39 items)">Dxpedition</a>
<a href="http://www.dxcoffee.com/eng/tag/dxpeditions/" class="tag-cloud-link tag-link-3611 tag-link-position-14" style="font-size: 12.700729927007pt;" aria-label="DXpeditions (24 items)">DXpeditions</a>
<a href="http://www.dxcoffee.com/eng/tag/e21eic/" class="tag-cloud-link tag-link-2255 tag-link-position-15" style="font-size: 12.467153284672pt;" aria-label="E21EIC (22 items)">E21EIC</a>
<a href="http://www.dxcoffee.com/eng/tag/ea5rm/" class="tag-cloud-link tag-link-316 tag-link-position-16" style="font-size: 12.875912408759pt;" aria-label="ea5rm (26 items)">ea5rm</a>
<a href="http://www.dxcoffee.com/eng/tag/ft5zm/" class="tag-cloud-link tag-link-4051 tag-link-position-17" style="font-size: 12.583941605839pt;" aria-label="ft5zm (23 items)">ft5zm</a>
<a href="http://www.dxcoffee.com/eng/tag/hamradio/" class="tag-cloud-link tag-link-657 tag-link-position-18" style="font-size: 12.350364963504pt;" aria-label="Hamradio (21 items)">Hamradio</a>
<a href="http://www.dxcoffee.com/eng/tag/hamradioweb/" class="tag-cloud-link tag-link-9832 tag-link-position-19" style="font-size: 12.759124087591pt;" aria-label="hamradioweb (25 items)">hamradioweb</a>
<a href="http://www.dxcoffee.com/eng/tag/iaru/" class="tag-cloud-link tag-link-193 tag-link-position-20" style="font-size: 13.459854014599pt;" aria-label="IARU (33 items)">IARU</a>
<a href="http://www.dxcoffee.com/eng/tag/ik0ixi/" class="tag-cloud-link tag-link-3562 tag-link-position-21" style="font-size: 12.350364963504pt;" aria-label="ik0ixi (21 items)">ik0ixi</a>
<a href="http://www.dxcoffee.com/eng/tag/intrepid-dx-group/" class="tag-cloud-link tag-link-247 tag-link-position-22" style="font-size: 12.116788321168pt;" aria-label="Intrepid Dx Group (19 items)">Intrepid Dx Group</a>
<a href="http://www.dxcoffee.com/eng/tag/ionospheric-propagation-predictions/" class="tag-cloud-link tag-link-8118 tag-link-position-23" style="font-size: 13.518248175182pt;" aria-label="Ionospheric Propagation Predictions (34 items)">Ionospheric Propagation Predictions</a>
<a href="http://www.dxcoffee.com/eng/tag/iota/" class="tag-cloud-link tag-link-75 tag-link-position-24" style="font-size: 20pt;" aria-label="IOTA (443 items)">IOTA</a>
<a href="http://www.dxcoffee.com/eng/tag/iz5cml/" class="tag-cloud-link tag-link-9852 tag-link-position-25" style="font-size: 12.700729927007pt;" aria-label="iz5cml (24 items)">iz5cml</a>
<a href="http://www.dxcoffee.com/eng/tag/iz8iyx/" class="tag-cloud-link tag-link-3428 tag-link-position-26" style="font-size: 13.401459854015pt;" aria-label="IZ8IYX (32 items)">IZ8IYX</a>
<a href="http://www.dxcoffee.com/eng/tag/jh1ajt/" class="tag-cloud-link tag-link-626 tag-link-position-27" style="font-size: 12.700729927007pt;" aria-label="JH1AJT (24 items)">JH1AJT</a>
<a href="http://www.dxcoffee.com/eng/tag/k3lp/" class="tag-cloud-link tag-link-317 tag-link-position-28" style="font-size: 12.116788321168pt;" aria-label="k3lp (19 items)">k3lp</a>
<a href="http://www.dxcoffee.com/eng/tag/ky6r/" class="tag-cloud-link tag-link-3376 tag-link-position-29" style="font-size: 12.583941605839pt;" aria-label="ky6r (23 items)">ky6r</a>
<a href="http://www.dxcoffee.com/eng/tag/laos/" class="tag-cloud-link tag-link-2256 tag-link-position-30" style="font-size: 12.467153284672pt;" aria-label="LAOS (22 items)">LAOS</a>
<a href="http://www.dxcoffee.com/eng/tag/n6pse/" class="tag-cloud-link tag-link-318 tag-link-position-31" style="font-size: 13.810218978102pt;" aria-label="n6pse (38 items)">n6pse</a>
<a href="http://www.dxcoffee.com/eng/tag/na-105/" class="tag-cloud-link tag-link-2161 tag-link-position-32" style="font-size: 13.63503649635pt;" aria-label="NA-105 (35 items)">NA-105</a>
<a href="http://www.dxcoffee.com/eng/tag/nc1l/" class="tag-cloud-link tag-link-2646 tag-link-position-33" style="font-size: 12.233576642336pt;" aria-label="nc1l (20 items)">nc1l</a>
<a href="http://www.dxcoffee.com/eng/tag/oc-009/" class="tag-cloud-link tag-link-276 tag-link-position-34" style="font-size: 13.63503649635pt;" aria-label="OC-009 (35 items)">OC-009</a>
<a href="http://www.dxcoffee.com/eng/tag/oc-013/" class="tag-cloud-link tag-link-719 tag-link-position-35" style="font-size: 12.233576642336pt;" aria-label="OC-013 (20 items)">OC-013</a>
<a href="http://www.dxcoffee.com/eng/tag/oh2bh/" class="tag-cloud-link tag-link-1069 tag-link-position-36" style="font-size: 13.518248175182pt;" aria-label="OH2BH (34 items)">OH2BH</a>
<a href="http://www.dxcoffee.com/eng/tag/palau/" class="tag-cloud-link tag-link-275 tag-link-position-37" style="font-size: 12.759124087591pt;" aria-label="Palau (25 items)">Palau</a>
<a href="http://www.dxcoffee.com/eng/tag/qsl/" class="tag-cloud-link tag-link-2762 tag-link-position-38" style="font-size: 12.583941605839pt;" aria-label="QSL (23 items)">QSL</a>
<a href="http://www.dxcoffee.com/eng/tag/qsl-card/" class="tag-cloud-link tag-link-2202 tag-link-position-39" style="font-size: 13.459854014599pt;" aria-label="QSL card (33 items)">QSL card</a>
<a href="http://www.dxcoffee.com/eng/tag/rsgb/" class="tag-cloud-link tag-link-378 tag-link-position-40" style="font-size: 12.759124087591pt;" aria-label="RSGB (25 items)">RSGB</a>
<a href="http://www.dxcoffee.com/eng/tag/rtty/" class="tag-cloud-link tag-link-2168 tag-link-position-41" style="font-size: 13.518248175182pt;" aria-label="RTTY (34 items)">RTTY</a>
<a href="http://www.dxcoffee.com/eng/tag/svalbard/" class="tag-cloud-link tag-link-127 tag-link-position-42" style="font-size: 12pt;" aria-label="Svalbard (18 items)">Svalbard</a>
<a href="http://www.dxcoffee.com/eng/tag/video-2/" class="tag-cloud-link tag-link-474 tag-link-position-43" style="font-size: 12.875912408759pt;" aria-label="video (26 items)">video</a>
<a href="http://www.dxcoffee.com/eng/tag/vietnam/" class="tag-cloud-link tag-link-1555 tag-link-position-44" style="font-size: 12.467153284672pt;" aria-label="Vietnam (22 items)">Vietnam</a>
<a href="http://www.dxcoffee.com/eng/tag/yf1ar/" class="tag-cloud-link tag-link-4483 tag-link-position-45" style="font-size: 13.518248175182pt;" aria-label="yf1ar (34 items)">yf1ar</a>			</div> <!--end #tag-cloud-->
			
			<div class="clear"></div>
			
		</div> <!--end .inside -->
		
		<div class="clear"></div>
		
	</div><!--end #tabber -->

		<div id="text-6" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/dxcoffee" data-widget-id="419954639128109057">Tweets by @dxcoffee</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/DxCoffee" data-width="300" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="true" data-show-border="true"></div></div>
		</div><div id="advwidget-7" class="widget widget_advwidget">	
<div class="widget-ad125">
	<a href="http://www.ham-amplifier.com/" target="_blank"><img src="http://www.dxcoffee.com/ita/wp-content/uploads/2016/02/banner_120_160_eu.gif" alt="MPX ELETTRONICA" /></a>
	<a href="https://www.paypal.me/iz8iyx" target="_blank"><img src="http://www.dxcoffee.com/ita/wp-content/uploads/2016/02/donate.jpg" alt="Support us" /></a>
</div> <!-- end .widget-ad125 -->
</div>	</div><!--end #sidebar-->
	<div class="clear"></div>

	</div> <!-- end #container -->

	<div class="clear"></div>

	<div id="footer">
	
    	<ul>
			<li><a href="http://www.dxcoffee.com/eng">Home</a></li>        
    			<li class="cat-item cat-item-4"><a href="http://www.dxcoffee.com/eng/category/book/" title="DxCoffee without a library is like a castle without the armory">Book</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.dxcoffee.com/eng/category/contesting/" title=" Contesting is a good way to improve your skills">Contesting</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.dxcoffee.com/eng/category/dxing/" >Dxing</a>
</li>
	<li class="cat-item cat-item-128"><a href="http://www.dxcoffee.com/eng/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-2937"><a href="http://www.dxcoffee.com/eng/category/geopolitics/" >Geopolitics</a>
</li>
	<li class="cat-item cat-item-580"><a href="http://www.dxcoffee.com/eng/category/propagation/" >Propagation</a>
</li>
	<li class="cat-item cat-item-2791"><a href="http://www.dxcoffee.com/eng/category/quicknews/" >QuickNews</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.dxcoffee.com/eng/category/technology/" title="Small circuits, big antennas, newest softwares">Technology</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.dxcoffee.com/eng/category/upcoming/" >Upcoming</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.dxcoffee.com/eng/category/video/" >Video</a>
</li>
    	</ul>
		
		<div class="clear"></div>					
					
		<div class="copyright">
		
			<div class="left">
				&copy; 2017 <a href="http://www.dxcoffee.com/eng" title="expressly for dxers" rel="home">DxCoffee</a>. All rights reserved. <a href="http://www.dxcoffee.com/eng/wp-admin/">Site Admin</a> &middot; <span class="footer-rss"><a href="http://www.dxcoffee.com/eng/feed/">Entries RSS</a></span> &middot; <span class="footer-rss"><a href="http://www.dxcoffee.com/eng/comments/feed/">Comments RSS</a></span>
			</div> <!--end .left-->
			
			<div class="right">
Powered by <a href="http://wordpress.org">WordPress</a> &middot; Designed by <a href="http://www.theme-junkie.com" title="Premium WordPress Themes">Theme Junkie</a> 
			</div> <!--end .right-->
			
		</div> <!--end .copyright-->
										
	</div> <!--end #footer -->

</div> <!--end #wrapper-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.dxcoffee.com\/eng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dxcoffee.com/eng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.dxcoffee.com/eng/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.dxcoffee.com/eng/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":null,"autoBlock":"0","expireTimer":"30","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":"","deleteCookieUrl":"http:\/\/www.dxcoffee.com\/eng\/2017\/h91it-isla-taboga-na-072\/?nocookie=1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dxcoffee.com/eng/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.dxcoffee.com/eng/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.dxcoffee.com/eng/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<!-- Eu Cookie Law 2.10 --><div class="pea_cook_wrapper pea_cook_bottomright" style="color:#7f5008;background:rgb(255,255,255);background: rgba(255,255,255,0.85);"><p>By continuing to use the site, you agree to the use of cookies. <a style="color:#7f5008;" href="#" id="fom">more information</a> <button id="pea_cook_btn" class="pea_cook_btn" href="#">Accept</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#7f5008;background-color: rgba(255,255,255,0.9);"><p>The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.</p><p><a style="color:#7f5008;" href="#" id="pea_close">Close</a></p></div></div>
</body>
</html>
